Report / Status

Last Updated: Sat Apr 20 00:23:01 UTC 2024


Report


aesedb 0.1.3+git20230221.9b7c468-0kali1 can be updated to new upstream version: 0.1.6
Tarball is at: https://github.com/skelsec/aesedb/archive/refs/tags/0.1.6.tar.gz


aiocmd 0.1.2-0kali1 can be updated to new upstream version: 0.1.5 Tarball is at: https://pypi.debian.net/aiocmd/aiocmd-0.1.5.tar.gz
aiosmb 0.4.4-0kali1 can be updated to new upstream version: 0.4.10 Tarball is at: https://github.com/skelsec/aiosmb/archive/refs/tags/0.4.10.tar.gz
apispec-webframeworks 0.5.2-0kali3 can be updated to new upstream version: 1.1.0 Tarball is at: https://github.com/marshmallow-code/apispec-webframeworks/archive/refs/tags/1.1.0.tar.gz
arc4 0.3.0-0kali1 can be updated to new upstream version: 0.4.0 Tarball is at: https://github.com/manicmaniac/arc4/archive/refs/tags/0.4.0.tar.gz
arkime 5.0.1-0kali2 can be updated to new upstream version: 5.1.1 Tarball is at: https://github.com/arkime/arkime/archive/refs/tags/v5.1.1.tar.gz
armitage 20220123-0kali4 can be updated to new upstream version: 20221206 Tarball is at: https://github.com/r00t0v3rr1d3/armitage.git HEAD
asn1tools 0.164.0-0kali1 can be updated to new upstream version: 0.166.0 Tarball is at: https://github.com/eerimoq/asn1tools/archive/refs/tags/0.166.0.tar.gz
assetfinder 0.1.0+git20200415-0kali1 can be updated to new upstream version: 0.1.1 Tarball is at: https://github.com/tomnomnom/assetfinder/archive/refs/tags/v0.1.1.tar.gz
The watch file of autopsy 2.24-6kali1 in kali-dev is no longer working: STDOUT: autopsy In /tmp/upstream-watch/work/watchfiles/autopsy no matching files for watch line https://github.com/sleuthkit/autopsy/releases .*/autopsy-?(?:[-_]?[Vv]?(\d[\-+\.:\~\da-zA-Z]*))(?i)(?:\.(?:tar\.xz|tar\.bz2|tar\.gz|tar\.zstd?|zip|tgz|tbz|txz)) STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/autopsy no matching files for watch line https://github.com/sleuthkit/autopsy/releases .*/autopsy-?(?:[-_]?[Vv]?(\d[\-+\.:\~\da-zA-Z]*))(?i)(?:\.(?:tar\.xz|tar\.bz2|tar\.gz|tar\.zstd?|zip|tgz|tbz|txz))
bettercap-caplets 0+git20230105-0kali1 can be updated to new upstream version: 0+git20240106 Tarball is at: https://github.com/bettercap/caplets HEAD
betterlockscreen 4.0.4-0kali2 can be updated to new upstream version: 4.2.0 Tarball is at: https://github.com/betterlockscreen/betterlockscreen/archive/refs/tags/v4.2.0.tar.gz
bluez 5.71-1+kali1 can be updated to new upstream version: 5.75 Tarball is at: https://www.kernel.org/pub/linux/bluetooth/bluez-5.75.tar.xz
bytecode-viewer 2.10.16-0kali2 can be updated to new upstream version: 2.12 Tarball is at: https://github.com/Konloch/bytecode-viewer/archive/refs/tags/v2.12.tar.gz
caldera 4.2.0-0kali1 can be updated to new upstream version: 5.0.0 Tarball is at: https://github.com/mitre/caldera/archive/refs/tags/5.0.0.tar.gz
cassandra 4.1.0-0kali2 can be updated to new upstream version: 5.0-beta1 Tarball is at: https://gitbox.apache.org/repos/asf/cassandra.git refs/tags/cassandra-5.0-beta1
certgraph 20180911-0kali1 can be updated to new upstream version: 20220513 Tarball is at: https://github.com/lanrat/certgraph/archive/refs/tags/20220513.tar.gz
cilium-cli 0.16.3-0kali1 can be updated to new upstream version: 0.16.4 Tarball is at: https://github.com/cilium/cilium-cli/archive/refs/tags/v0.16.4.tar.gz
cloudflare-scrape 1.9.5-0kali2 can be updated to new upstream version: 2.1.1 Tarball is at: https://github.com/Anorov/cloudflare-scrape/archive/refs/tags/2.1.1.tar.gz
code-oss 1.82.2+ds-0kali2 can be updated to new upstream version: 1.88.1 Tarball is at: https://github.com/microsoft/vscode/archive/refs/tags/1.88.1.tar.gz
crackle 0.1~git01282014-0kali3 can be updated to new upstream version: 0.1~git20201212 Tarball is at: https://github.com/mikeryan/crackle HEAD
cri-tools 1.29.0-0kali1 can be updated to new upstream version: 1.30.0 Tarball is at: https://github.com/kubernetes-sigs/cri-tools/archive/refs/tags/v1.30.0.tar.gz
cvss 2.4-0kali2 can be updated to new upstream version: 3.1 Tarball is at: https://github.com/RedHatProductSecurity/cvss/archive/refs/tags/v3.1.tar.gz
cyberchef 10.10.0-0kali1 can be updated to new upstream version: 10.17.0 Tarball is at: https://github.com/gchq/CyberChef/archive/refs/tags/v10.17.0.tar.gz
The watch file of daq 3.0.12+really2.0.7-0kali2 in kali-dev is no longer working: STDOUT: daq In /tmp/upstream-watch/work/watchfiles/daq no matching files for watch line https://www.snort.org/downloads/ /downloads/snortplus/libdaq-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz))) STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/daq no matching files for watch line https://www.snort.org/downloads/ /downloads/snortplus/libdaq-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz)))
The watch file of daq3 3.0.12-0kali3 in kali-dev is no longer working: STDOUT: daq3 In /tmp/upstream-watch/work/watchfiles/daq3 no matching files for watch line https://www.snort.org/downloads/ /downloads/snortplus/libdaq-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz))) STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/daq3 no matching files for watch line https://www.snort.org/downloads/ /downloads/snortplus/libdaq-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz)))
defectdojo 2.30.2-0kali4 can be updated to new upstream version: 2.33.4 Tarball is at: https://github.com/DefectDojo/django-DefectDojo/archive/refs/tags/2.33.4.tar.gz
dex2jar 2.1~nightly-28-0kali2 can be updated to new upstream version: 2.4 Tarball is at: https://github.com/pxb1988/dex2jar/archive/refs/tags/v2.4.tar.gz
dissect.cstruct 3.6-0kali2 can be updated to new upstream version: 3.13 Tarball is at: https://github.com/fox-it/dissect.cstruct/archive/refs/tags/3.13.tar.gz
django-auditlog 1.0.0-0kali1 can be updated to new upstream version: 3.0.0 Tarball is at: https://github.com/jazzband/django-auditlog/archive/refs/tags/v3.0.0.tar.gz
django-watson 1.6.2-0kali1 can be updated to new upstream version: 1.6.3 Tarball is at: https://github.com/etianen/django-watson/archive/refs/tags/release-1.6.3.tar.gz
dnsx 1.1.4-1 can be updated to new upstream version: 1.2.1 Tarball is at: https://github.com/projectdiscovery/dnsx/archive/refs/tags/v1.2.1.tar.gz
donut-shellcode 0.9.3+git20220530.e75bdcd-0kali2 can be updated to new upstream version: 1.0 Tarball is at: https://github.com/TheWover/donut/archive/refs/tags/v1.0.tar.gz
dumpsterdiver 0~git20200911-0kali2 can be updated to new upstream version: 0~git20210628 Tarball is at: https://github.com/xep624/DumpsterDiver HEAD
dvwa 2.2.2-0kali1 can be updated to new upstream version: 2.3 Tarball is at: https://github.com/digininja/DVWA/archive/refs/tags/2.3.tar.gz
eksctl 0.174.0-0kali1 can be updated to new upstream version: 0.175.0 Tarball is at: https://github.com/eksctl-io/eksctl/archive/refs/tags/0.175.0.tar.gz
enumiax 0.4a-1kali4 can be updated to new upstream version: 1.0 Tarball is at: https://sourceforge.net/projects/enumiax/files/enumiax/enumiax-1.0/enumiax-1.0.tar.gz
exiflooter 0.0~git20220916.a92e697-0kali1 can be updated to new upstream version: 0.0~git20231228.22e4700 Tarball is at: https://github.com/aydinnyunus/exiflooter HEAD
exploitdb 20240414-0kali1 can be updated to new upstream version: 20240416 Tarball is at: https://gitlab.com/exploit-database/exploitdb/-/archive/2024-04-16/exploitdb-2024-04-16.tar.gz
The watch file of exploitdb-bin-sploits 20221122-0kali1 in kali-dev is no longer working: STDOUT: exploitdb-bin-sploits In /tmp/upstream-watch/work/watchfiles/exploitdb-bin-sploits no matching files for watch line https://gitlab.com/exploit-database/exploitdb-bin-sploits/-/tags .*/?(\d{4}-\d{2}-\d{2})\.tar\.gz STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/exploitdb-bin-sploits no matching files for watch line https://gitlab.com/exploit-database/exploitdb-bin-sploits/-/tags .*/?(\d{4}-\d{2}-\d{2})\.tar\.gz
The watch file of exploitdb-papers 20221122-0kali1 in kali-dev is no longer working: STDOUT: exploitdb-papers In /tmp/upstream-watch/work/watchfiles/exploitdb-papers no matching files for watch line https://gitlab.com/exploit-database/exploitdb-papers/-/tags .*/?(\d{4}-\d{2}-\d{2})\.tar\.gz STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/exploitdb-papers no matching files for watch line https://gitlab.com/exploit-database/exploitdb-papers/-/tags .*/?(\d{4}-\d{2}-\d{2})\.tar\.gz
fake-useragent 1.1.1-0kali1 can be updated to new upstream version: 1.5.1 Tarball is at: https://pypi.debian.net/fake-useragent/fake-useragent-1.5.1.tar.gz
faraday-agent-dispatcher 3.2.1-0kali2 can be updated to new upstream version: 3.3.0 Tarball is at: https://github.com/infobyte/faraday_agent_dispatcher/archive/refs/tags/3.3.0.tar.gz
faraday-cli 2.1.8-0kali1 can be updated to new upstream version: 2.1.11 Tarball is at: https://github.com/infobyte/faraday-cli/archive/refs/tags/2.1.11.tar.gz
firmware-nonfree 20230625-2+kali1 can be updated to new upstream version: 20240410 Tarball is at: https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git refs/tags/20240410
freeradius-wpe 3.2.3+dfsg3-0kali1 can be updated to new upstream version: 4.0~alpha1 Tarball is at: https://freeradius.org/ftp/pub/freeradius/freeradius-server-4.0~alpha1.tar.gz
getallurls 1.0.7-0kali1 can be updated to new upstream version: 2.2.1 Tarball is at: https://github.com/lc/gau/archive/refs/tags/v2.2.1.tar.gz
ghidra 11.0+ds-0kali1 can be updated to new upstream version: 11.0.3 Tarball is at: https://github.com/NationalSecurityAgency/ghidra/archive/refs/tags/Ghidra_11.0.3_build.tar.gz
ghidra-data 10.5-0kali1 can be updated to new upstream version: 11.1 Tarball is at: https://github.com/NationalSecurityAgency/ghidra-data/archive/refs/tags/Ghidra_11.1.tar.gz
gnome-shell-extension-dashtodock 89-0kali1 can be updated to new upstream version: 91 Tarball is at: https://github.com/micheleg/dash-to-dock/archive/refs/tags/extensions.gnome.org-v91.tar.gz
gnome-shell-extensions 45.1-1kali1 can be updated to new upstream version: 46.0 Tarball is at: https://download.gnome.org/sources/gnome-shell-extensions/46/gnome-shell-extensions-46.0.tar.xz
golang-github-akamensky-argparse 1.2.2-0kali1 can be updated to new upstream version: 1.4.0 Tarball is at: https://github.com/akamensky/argparse/archive/refs/tags/v1.4.0.tar.gz
golang-github-antchfx-xmlquery 1.3.4-0kali1 can be updated to new upstream version: 1.4.0 Tarball is at: https://github.com/antchfx/xmlquery/archive/refs/tags/v1.4.0.tar.gz
golang-github-binject-debug 0.0~git20210312.6277045+ds-0kali1 can be updated to new upstream version: 0.0~git20230508.26db732 Tarball is at: https://github.com/Binject/debug.git HEAD
golang-github-binject-go-donut 0.0~git20201215.d947cf4-0kali1 can be updated to new upstream version: 0.0~git20220908.fcdcc35 Tarball is at: https://github.com/Binject/go-donut.git HEAD
golang-github-domainr-whois 0.0~git20200925.9f8bed8-0kali2 can be updated to new upstream version: 0.0~git20240415.106aef8 Tarball is at: https://github.com/domainr/whois.git HEAD
golang-github-domainr-whoistest 0.0~git20200925.f2cbdbb-0kali1 can be updated to new upstream version: 0.0~git20240415.2334b61 Tarball is at: https://github.com/domainr/whoistest.git HEAD
golang-github-ipinfo-go-ipinfo 0.0.0-20200706210721-8b290686e53e-0kali1 can be updated to new upstream version: 2.10.0 Tarball is at: https://github.com/ipinfo/go/archive/refs/tags/v2.10.0.tar.gz
golang-github-jawher-mow.cli 1.1.0-0kali1 can be updated to new upstream version: 1.2.0 Tarball is at: https://github.com/jawher/mow.cli/archive/refs/tags/v1.2.0.tar.gz
golang-github-jpillora-ansi 1.0.2-0kali1 can be updated to new upstream version: 1.0.3 Tarball is at: https://github.com/jpillora/ansi/archive/refs/tags/v1.0.3.tar.gz
golang-github-jpillora-requestlog 1.0.0-0kali2 can be updated to new upstream version: 2.0.1 Tarball is at: https://github.com/jpillora/requestlog/archive/refs/tags/v2.0.1.tar.gz
golang-github-nlnwa-whatwg-url 0.1.0-0kali1 can be updated to new upstream version: 0.4.0 Tarball is at: https://github.com/nlnwa/whatwg-url/archive/refs/tags/v0.4.0.tar.gz
golang-github-projectdiscovery-gologger 1.1.4-0kali1 can be updated to new upstream version: 1.1.12 Tarball is at: https://github.com/projectdiscovery/gologger/archive/refs/tags/v1.1.12.tar.gz
golang-github-saintfish-chardet 0.0~git20120816.3af4cd4-0kali1 can be updated to new upstream version: 0.0~git20230101.5e3ef4b Tarball is at: https://github.com/saintfish/chardet.git HEAD
golang-github-willf-bitset 1.1.10-0kali1 can be updated to new upstream version: 1.13.0 Tarball is at: https://github.com/bits-and-blooms/bitset/archive/refs/tags/v1.13.0.tar.gz
golang-go.dedis-kyber 3.1.0-0kali2 can be updated to new upstream version: 4.0.0~pre2 Tarball is at: https://github.com/dedis/kyber/archive/refs/tags/v4.0.0-pre2.tar.gz
google-nexus-tools 2.3-0kali7 can be updated to new upstream version: 5.6 Tarball is at: https://github.com/corbindavenport/nexus-tools/archive/refs/tags/5.6.tar.gz
gospider 1.1.0-0kali1 can be updated to new upstream version: 1.1.6 Tarball is at: https://github.com/jaeles-project/gospider/archive/refs/tags/v1.1.6.tar.gz
grub-btrfs 4.11-0kali2 can be updated to new upstream version: 4.13 Tarball is at: https://github.com/Antynea/grub-btrfs/archive/refs/tags/4.13.tar.gz
The watch file is missing in hostapd-wpe 2.10+git20220310-0kali2 in kali-dev
htshells 0.1~git20131205-1kali3 can be updated to new upstream version: 0.1~git20220217 Tarball is at: https://github.com/wireghoul/htshells HEAD
httprint 0.301-0kali4 can be updated to new upstream version: 301 Tarball is at: https://www.net-square.com/_assets/httprint_linux_301.zip
httpx-toolkit 1.1.5-0kali2 can be updated to new upstream version: 1.6.0 Tarball is at: https://github.com/projectdiscovery/httpx/archive/refs/tags/v1.6.0.tar.gz
hubble 0.13.2-0kali1 can be updated to new upstream version: 0.13.3 Tarball is at: https://github.com/cilium/hubble/archive/refs/tags/v0.13.3.tar.gz
hyperion 2.0-0kali4 can be updated to new upstream version: 2.3.1 Tarball is at: https://github.com/nullsecuritynet/tools/raw/main/binary/hyperion/release/Hyperion-2.3.1.zip
i3lock-color 2.13.c.4-0kali2 can be updated to new upstream version: 2.13.c.5 Tarball is at: https://github.com/Raymo111/i3lock-color/archive/refs/tags/2.13.c.5.tar.gz
ibombshell 0~git20201107-0kali2 can be updated to new upstream version: 0~git20210528.642d4c7 Tarball is at: https://github.com/Telefonica/ibombshell HEAD
imhex-patterns 1.29.0-0kali1 can be updated to new upstream version: 1.33.2 Tarball is at: https://github.com/WerWolv/ImHex/archive/refs/tags/v1.33.2.tar.gz
ismtp 1.6+git20190922-0kali2 can be updated to new upstream version: 1.6+git20200513 Tarball is at: https://github.com/altjx/ipwn HEAD
javasnoop 1.1-rc2-1kali4 can be updated to new upstream version: 2.0-rc1 Tarball is at: https://github.com/carterjones/javasnoop/archive/refs/tags/v2.0-rc1.tar.gz
jefferson 0.4.3-0kali1 can be updated to new upstream version: 0.4.5 Tarball is at: https://github.com/onekey-sec/jefferson/archive/refs/tags/v0.4.5.tar.gz
joplin 3.0.2+ds-0kali1 can be updated to new upstream version: 3.0.3 Tarball is at: https://github.com/laurent22/joplin/archive/refs/tags/v3.0.3.tar.gz
juice-shop 15.2.1+node18-0kali3 can be updated to new upstream version: 16.0.0+node18 Tarball is at: https://github.com/juice-shop/juice-shop/releases/download/v16.0.0/juice-shop-16.0.0_node18_linux_x64.tgz
The watch file of kali-autopilot 3.4-0kali2 in kali-dev is no longer working: STDOUT: kali-autopilot In /tmp/upstream-watch/work/watchfiles/kali-autopilot no matching files for watch line https://gitlab.com/re4son/kali-autopilot/tags .*/kali-autopilot-([\d.]+)\.tar\.gz STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/kali-autopilot no matching files for watch line https://gitlab.com/re4son/kali-autopilot/tags .*/kali-autopilot-([\d.]+)\.tar\.gz
kalibrate-rtl 0.4.1+git20191125-0kali2 can be updated to new upstream version: 0.4.1+git20220201 Tarball is at: https://github.com/steve-m/kalibrate-rtl HEAD
kismet-docs 0+git20200902-0kali2 can be updated to new upstream version: 0+git20221216 Tarball is at: https://github.com/kismetwireless/kismet-docs HEAD
kubernetes-helm 3.14.1+ds1-0kali1 can be updated to new upstream version: 3.14.4 Tarball is at: https://github.com/helm/helm/archive/refs/tags/v3.14.4.tar.gz
kustomize 5.3.0-0kali1 can be updated to new upstream version: 5.4.1 Tarball is at: https://github.com/kubernetes-sigs/kustomize/archive/refs/tags/kustomize/v5.4.1.tar.gz
libadwaita-1 1.5~beta-1kali1 can be updated to new upstream version: 1.5.0 Tarball is at: https://download.gnome.org/sources/libadwaita/1.5/libadwaita-1.5.0.tar.xz
lief 0.13.1-0kali2 can be updated to new upstream version: 0.14.1 Tarball is at: https://github.com/lief-project/LIEF/archive/refs/tags/0.14.1.tar.gz
limiter 0.1.2-0kali1 can be updated to new upstream version: 0.3.1 Tarball is at: https://github.com/alexdelorenzo/limiter/archive/refs/tags/v0.3.1.tar.gz
linux 6.6.15-2kali1 can be updated to new upstream version: 6.9~rc4 Tarball is at: https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux.git refs/tags/v6.9-rc4
lzallright 0.1.0-0kali2 can be updated to new upstream version: 0.2.4 Tarball is at: https://github.com/vlaci/lzallright/archive/refs/tags/v0.2.4.tar.gz
maryam 2.5.0-0kali2 can be updated to new upstream version: 2.5.2 Tarball is at: https://github.com/saeeddhqan/Maryam/archive/refs/tags/v.2.5.2.tar.gz
massdns 1.0.0-0kali1 can be updated to new upstream version: 1.1.0 Tarball is at: https://github.com/blechschmidt/massdns/archive/refs/tags/v1.1.0.tar.gz
mchange-commons-java 0.2.20-0kali3 can be updated to new upstream version: 0.3.0 Tarball is at: https://github.com/swaldman/mchange-commons-java/archive/refs/tags/v0.3.0.tar.gz
merlin 1.5.1+ds-0kali1 can be updated to new upstream version: 2.1.2 Tarball is at: https://github.com/Ne0nd0g/merlin/archive/refs/tags/v2.1.2.tar.gz
merlin-agent 1.6.5-0kali1 can be updated to new upstream version: 2.4.0 Tarball is at: https://github.com/Ne0nd0g/merlin-agent/archive/refs/tags/v2.4.0.tar.gz
metagoofil 1:1.2.0+git20221009-0kali1 can be updated to new upstream version: 1.2.0+git20230610 Tarball is at: https://github.com/opsdisk/metagoofil HEAD
metasploit-framework 6.4.3-0kali1 can be updated to new upstream version: 6.4.5 Tarball is at: https://github.com/rapid7/metasploit-framework/archive/refs/tags/6.4.5.tar.gz
mitmproxy 10.2.4+really10.2.3-0kali1 can be updated to new upstream version: 10.3.0 Tarball is at: https://github.com/mitmproxy/mitmproxy/archive/refs/tags/10.3.0.tar.gz
mitmproxy-wireguard 0.1.18-0kali2 can be updated to new upstream version: 0.1.23 Tarball is at: https://github.com/decathorpe/mitmproxy_wireguard/archive/refs/tags/0.1.23.tar.gz
mongo-tools 100.9.1+ds1-0kali1 can be updated to new upstream version: 100.9.4 Tarball is at: https://github.com/mongodb/mongo-tools/archive/refs/tags/100.9.4.tar.gz
mongodb 1:6.1.1-0kali6 can be updated to new upstream version: 7.3.1 Tarball is at: https://github.com/mongodb/mongo/archive/refs/tags/r7.3.1.tar.gz
mypy-boto3-ebs 1.26.0.post1-0kali1 can be updated to new upstream version: 1.34.0 Tarball is at: https://pypi.debian.net/mypy-boto3-ebs/mypy-boto3-ebs-1.34.0.tar.gz
naabu 2.0.5-0kali1 can be updated to new upstream version: 2.3.0 Tarball is at: https://github.com/projectdiscovery/naabu/archive/refs/tags/v2.3.0.tar.gz
naked 0.1.31-0kali2 can be updated to new upstream version: 0.1.32 Tarball is at: https://pypi.debian.net/Naked/Naked-0.1.32.tar.gz
nassl 5.1.0-0kali1 can be updated to new upstream version: 5.2.0 Tarball is at: https://github.com/nabla-c0d3/nassl/archive/refs/tags/5.2.0.tar.gz
neo4j 5.2.0+really4.4.26-0kali1 can be updated to new upstream version: 5.18.1 Tarball is at: https://github.com/neo4j/neo4j/archive/refs/tags/5.18.1.tar.gz
neo4j-python-driver 5.2.1-0kali1 can be updated to new upstream version: 5.19.0 Tarball is at: https://github.com/neo4j/neo4j-python-driver/archive/refs/tags/5.19.0.tar.gz
The watch file of nethunter-utils 1.5-2 in kali-dev is no longer working: STDOUT: nethunter-utils In /tmp/upstream-watch/work/watchfiles/nethunter-utils no matching files for watch line https://gitlab.com/kalilinux/nethunter/build-scripts/kali-nethunter-utils/-/tags .*/archive/v?(\d\S+)/.*\.tar\.gz.* STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/nethunter-utils no matching files for watch line https://gitlab.com/kalilinux/nethunter/build-scripts/kali-nethunter-utils/-/tags .*/archive/v?(\d\S+)/.*\.tar\.gz.*
oclgausscrack 1.3-1kali3 can be updated to new upstream version: 1.4 Tarball is at: https://github.com/jsteube/oclGaussCrack/archive/refs/tags/v1.4.tar.gz
odpi 5.0.1-0kali1 can be updated to new upstream version: 5.2.0 Tarball is at: https://github.com/oracle/odpi/archive/refs/tags/v5.2.0.tar.gz
ollydbg 1.10-1kali5 can be updated to new upstream version: 2.01 Tarball is at: https://www.ollydbg.de/odbg201.zip
oracle-instantclient-basic 19.6.0.0.0-0kali5 can be updated to new upstream version: 21.14.0.0.0 Tarball is at: https://download.oracle.com/otn_software/linux/instantclient/2114000/instantclient-basic-linux.x64-21.14.0.0.0dbru.zip
oracle-instantclient-devel 19.6.0.0.0-0kali3 can be updated to new upstream version: 21.14.0.0.0 Tarball is at: https://download.oracle.com/otn_software/linux/instantclient/2114000/instantclient-sdk-linux.x64-21.14.0.0.0dbru.zip
oracle-instantclient-sqlplus 19.6.0.0.0-0kali6 can be updated to new upstream version: 21.14.0.0.0 Tarball is at: https://download.oracle.com/otn_software/linux/instantclient/2114000/instantclient-sqlplus-linux.x64-21.14.0.0.0dbru.zip
osrframework 0.20.1-0kali3 can be updated to new upstream version: 0.20.5 Tarball is at: https://pypi.debian.net/osrframework/osrframework-0.20.5.tar.gz
packageurl-python 0.9.9-0kali1 can be updated to new upstream version: 0.15.0 Tarball is at: https://github.com/package-url/packageurl-python/archive/refs/tags/v0.15.0.tar.gz
pacu 1.1.5-0kali1 can be updated to new upstream version: 1.5.3 Tarball is at: https://github.com/RhinoSecurityLabs/pacu/archive/refs/tags/v1.5.3.tar.gz
passdetective 1.0.3-0kali1 can be updated to new upstream version: 1.0.7 Tarball is at: https://github.com/aydinnyunus/PassDetective/archive/refs/tags/1.0.7.tar.gz
payloadsallthethings 2.1-0kali2 can be updated to new upstream version: 3.0 Tarball is at: https://github.com/swisskyrepo/PayloadsAllTheThings/archive/refs/tags/3.0.tar.gz
peirates 1.1.14-0kali1 can be updated to new upstream version: 1.14 Tarball is at: https://github.com/inguardians/peirates/archive/refs/tags/v1.14.tar.gz
phpggc 0.20230428-0kali1 can be updated to new upstream version: 0.20240418 Tarball is at: https://github.com/ambionics/phpggc.git HEAD
phpsploit 3.2+git20230725.c132bd9-0kali1 can be updated to new upstream version: 3.2+git20240329.aea961d Tarball is at: https://github.com/nil0x42/phpsploit HEAD
pipewire-module-xrdp 0.0~git20230609.e9c6c05-0kali1 can be updated to new upstream version: 0.0~git20240326.748f562 Tarball is at: https://github.com/neutrinolabs/pipewire-module-xrdp HEAD
The watch file of plaso 20211229-0kali4 in kali-dev is no longer working: STDOUT: plaso In /tmp/upstream-watch/work/watchfiles/plaso no matching files for watch line https://github.com/log2timeline/plaso/releases /.*/archive/refs/tags/(\d.*)\.tar\.gz debian debian/orig-tar.sh STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/plaso no matching files for watch line https://github.com/log2timeline/plaso/releases /.*/archive/refs/tags/(\d.*)\.tar\.gz debian debian/orig-tar.sh
playwright-python 1.42.0-0kali2 can be updated to new upstream version: 1.43.0 Tarball is at: https://github.com/microsoft/playwright-python/archive/refs/tags/v1.43.0.tar.gz
plotext 5.2.8-0kali1 can be updated to new upstream version: 5.3.0 Tarball is at: https://github.com/piccolomo/plotext/archive/refs/tags/5.3.0.tar.gz
poshc2 7.4.0-0kali1 can be updated to new upstream version: 8.1 Tarball is at: https://github.com/nettitude/PoshC2/archive/refs/tags/v8.1.tar.gz
powershell-empire 5.4.2-0kali5 can be updated to new upstream version: 5.9.5 Tarball is at: https://github.com/BC-SECURITY/Empire/archive/refs/tags/v5.9.5.tar.gz
proxify 0.0.5-0kali3 can be updated to new upstream version: 0.0.15 Tarball is at: https://github.com/projectdiscovery/proxify/archive/refs/tags/v0.0.15.tar.gz
proxmark3 4.16191-0kali1 can be updated to new upstream version: 4.18341 Tarball is at: https://github.com/RfidResearchGroup/proxmark3/archive/refs/tags/v4.18341.tar.gz
pulseaudio-module-xrdp 0.6-0kali2 can be updated to new upstream version: 0.7 Tarball is at: https://github.com/neutrinolabs/pulseaudio-module-xrdp/archive/refs/tags/v0.7.tar.gz
pwnat 0.3-beta+git20140908-0kali2 can be updated to new upstream version: 0.3.0 Tarball is at: https://github.com/samyk/pwnat/archive/refs/tags/v0.3.0.tar.gz
pyexcel 0.5.14-0kali4 can be updated to new upstream version: 0.7.0 Tarball is at: https://github.com/pyexcel/pyexcel/archive/refs/tags/v0.7.0.tar.gz
pyexcel-io 0.5.18-0kali4 can be updated to new upstream version: 0.6.6 Tarball is at: https://pypi.debian.net/pyexcel-io/pyexcel-io-0.6.6.tar.gz
pyexcel-ods 0.5.6-0kali2 can be updated to new upstream version: 0.6.0 Tarball is at: https://pypi.debian.net/pyexcel-ods/pyexcel-ods-0.6.0.tar.gz
pyexcel-xls 0.5.8-0kali2 can be updated to new upstream version: 0.7.0 Tarball is at: https://github.com/pyexcel/pyexcel-xls/archive/refs/tags/v0.7.0.tar.gz
pyexcel-xlsx 0.5.5-0kali2 can be updated to new upstream version: 0.6.0 Tarball is at: https://pypi.debian.net/pyexcel-xlsx/pyexcel-xlsx-0.6.0.tar.gz
pyexploitdb 0.2.6-0kali1 can be updated to new upstream version: 0.2.9 Tarball is at: https://pypi.debian.net/pyExploitDb/pyExploitDb-0.2.9.tar.gz
pyfatfs 1.0.5+git20231017-0kali1 can be updated to new upstream version: 1.1.0 Tarball is at: https://github.com/nathanhi/pyfatfs/archive/refs/tags/v1.1.0.tar.gz
pylnk 0.4.2-0kali2 can be updated to new upstream version: 1.0.0a1 Tarball is at: https://pypi.debian.net/pylnk3/pylnk3-1.0.0a1.tar.gz
pymavlink 2.4.37-0kali2 can be updated to new upstream version: 2.4.41 Tarball is at: https://github.com/ArduPilot/pymavlink/archive/refs/tags/v2.4.41.tar.gz
pymisp 2.4.175-0kali1 can be updated to new upstream version: 2.4.190 Tarball is at: https://github.com/MISP/PyMISP/archive/refs/tags/v2.4.190.tar.gz
pyppeteer 1.0.2-0kali1 can be updated to new upstream version: 2.0.0 Tarball is at: https://github.com/pyppeteer/pyppeteer/archive/refs/tags/2.0.0.tar.gz
pysecretsocks 0.9.1+git20221130.43c0bed-0kali2 can be updated to new upstream version: 0.9.1+git20231104.da5be0e Tarball is at: https://github.com/BC-SECURITY/PySecretSOCKS.git HEAD
pysigma 0.11.3+ds-0kali1 can be updated to new upstream version: 0.11.4 Tarball is at: https://github.com/SigmaHQ/pySigma/archive/refs/tags/v0.11.4.tar.gz
pysmb 1.1.19-0kali2 can be updated to new upstream version: 1.1.26 Tarball is at: https://pypi.debian.net/pysmb/pysmb-1.1.26.tar.gz
pyspnego 0.8.0-0kali1 can be updated to new upstream version: 0.10.2 Tarball is at: https://github.com/jborean93/pyspnego/archive/refs/tags/v0.10.2.tar.gz
pytest-factoryboy 2.5.1-0kali1 can be updated to new upstream version: 2.6.1 Tarball is at: https://github.com/pytest-dev/pytest-factoryboy/archive/refs/tags/2.6.1.tar.gz
python-adns 1.4~py1-0kali3 can be updated to new upstream version: 1.6.0 Tarball is at: https://pypi.debian.net/adns/adns-1.6.0.tar.gz
python-cffi-py2 1.14.0-2kali2 can be updated to new upstream version: 1.16.0 Tarball is at: https://pypi.debian.net/cffi/cffi-1.16.0.tar.gz
python-cstruct 5.2-0kali1 can be updated to new upstream version: 5.3 Tarball is at: https://github.com/andreax79/python-cstruct/archive/refs/tags/v5.3.tar.gz
python-dsinternals 1.2.4+git20230301.edb3fc8-0kali1 can be updated to new upstream version: 1.2.4+git20230621.414f9ec Tarball is at: https://github.com/p0dalirius/pydsinternals HEAD
python-extproxy 1.0.2-1 can be updated to new upstream version: 1.0.3 Tarball is at: https://github.com/SeaHOH/extproxy/archive/refs/tags/v1.0.3.tar.gz
python-filedepot 0.5.2-0kali5 can be updated to new upstream version: 0.11.0 Tarball is at: https://github.com/amol-/depot/archive/refs/tags/0.11.0.tar.gz
python-flask-classful 0.15.0~b1+git20211224.521173d-0kali1 can be updated to new upstream version: 0.16.0 Tarball is at: https://github.com/pallets-eco/flask-classful/archive/refs/tags/v0.16.0.tar.gz
python-googlesearch 2.0.3-0kali1 can be updated to new upstream version: 3.0.0 Tarball is at: https://pypi.debian.net/google/google-3.0.0.tar.gz
python-httpagentparser 1.9.1-0kali1 can be updated to new upstream version: 1.9.5 Tarball is at: https://pypi.debian.net/httpagentparser/httpagentparser-1.9.5.tar.gz
python-icmplib 2.1.1-2 can be updated to new upstream version: 3.0.4 Tarball is at: https://pypi.debian.net/icmplib/icmplib-3.0.4.tar.gz
python-imapclient 2.3.1-0kali1 can be updated to new upstream version: 3.0.1 Tarball is at: https://pypi.debian.net/IMAPClient/IMAPClient-3.0.1.zip
python-jq 1.6.0-0kali1 can be updated to new upstream version: 1.7.0 Tarball is at: https://github.com/mwilliamson/jq.py/archive/refs/tags/1.7.0.tar.gz
python-kismet-external 2019.05.01+git20191219-0kali2 can be updated to new upstream version: 2019.05.01+git20230221 Tarball is at: https://github.com/kismetwireless/python-kismet-external HEAD
python-magic-ahupp 0.4.13-0kali3 can be updated to new upstream version: 0.4.27 Tarball is at: https://pypi.debian.net/python-magic/python-magic-0.4.27.tar.gz
python-mbedtls 2.7.1-0kali1 can be updated to new upstream version: 2.9.2 Tarball is at: https://pypi.debian.net/python-mbedtls/python-mbedtls-2.9.2.tar.gz
python-minidump 0.0.21-0kali1 can be updated to new upstream version: 0.0.23 Tarball is at: https://pypi.debian.net/minidump/minidump-0.0.23.tar.gz
python-owasp-zap-v2.4 0.0.20-0kali1 can be updated to new upstream version: 0.1.0 Tarball is at: https://pypi.debian.net/python-owasp-zap-v2.4/python-owasp-zap-v2.4-0.1.0.tar.gz
python-pptx 0.6.18-0kali1 can be updated to new upstream version: 0.6.23 Tarball is at: https://github.com/scanny/python-pptx/archive/refs/tags/v0.6.23.tar.gz
python-publicsuffixlist 0.9.3-0kali1 can be updated to new upstream version: 0.10.0.20240416 Tarball is at: https://pypi.debian.net/publicsuffixlist/publicsuffixlist-0.10.0.20240416.tar.gz
python-rtlsdr 0.2.91-0kali3 can be updated to new upstream version: 0.3.0 Tarball is at: https://github.com/pyrtlsdr/pyrtlsdr/archive/refs/tags/v0.3.0.tar.gz
python-simple-rest-client 1.1.3-0kali2 can be updated to new upstream version: 1.2.1 Tarball is at: https://github.com/allisson/python-simple-rest-client/archive/refs/tags/1.2.1.tar.gz
python-sqlalchemy-schemadisplay 1.3-0kali3 can be updated to new upstream version: 2.0 Tarball is at: https://github.com/fschulze/sqlalchemy_schemadisplay/archive/refs/tags/2.0.tar.gz
python-titlecase 2.3-0kali1 can be updated to new upstream version: 2.4.1 Tarball is at: https://pypi.debian.net/titlecase/titlecase-2.4.1.tar.gz
python-visvis 1.13.0+dfsg1-0kali2 can be updated to new upstream version: 1.14.0 Tarball is at: https://github.com/almarklein/visvis/archive/refs/tags/v1.14.0.tar.gz
python-webargs 8.0.1-2 can be updated to new upstream version: 8.4.0 Tarball is at: https://github.com/marshmallow-code/webargs/archive/refs/tags/8.4.0.tar.gz
pywebcopy 7.0.1-0kali1 can be updated to new upstream version: 7.0.2 Tarball is at: https://pypi.debian.net/pywebcopy/pywebcopy-7.0.2.tar.gz
pywerview 0.3.3-0kali1 can be updated to new upstream version: 0.6 Tarball is at: https://github.com/the-useless-one/pywerview/archive/refs/tags/v0.6.tar.gz
pywhat 1.1.0-0kali1 can be updated to new upstream version: 5.1.0 Tarball is at: https://github.com/bee-san/pyWhat/archive/refs/tags/5.1.0.tar.gz
quark-engine 23.9.1-0kali2 can be updated to new upstream version: 24.4.1 Tarball is at: https://github.com/quark-engine/quark-engine/archive/refs/tags/v24.4.1.tar.gz
radiotap-library 0~20200622-0kali2 can be updated to new upstream version: 0~20231009.ee71d22 Tarball is at: https://github.com/radiotap/radiotap-library HEAD
raspberrypi-userland 1:2+git20211125~155417+14b90ff-3+kali3 can be updated to new upstream version: 2+git20231020.96a7334 Tarball is at: https://github.com/raspberrypi/userland HEAD
realtek-rtl8814au-dkms 5.8.5.1~git20231211.866a910-0kali1 can be updated to new upstream version: 5.8.5.1~git20240328.b5a6f96 Tarball is at: https://github.com/morrownr/8814au.git HEAD
realtek-rtl88xxau-dkms 5.6.4.2~git20231117.a3e0c0b-0kali1 can be updated to new upstream version: 5.6.4.2~git20240409.63cf0b4 Tarball is at: https://github.com/aircrack-ng/rtl8812au.git HEAD
redsnarf 0~git20170822-0kali5 can be updated to new upstream version: 0+git20170822 Tarball is at: https://github.com/nccgroup/redsnarf HEAD
rizin 0.7.2-0kali1 can be updated to new upstream version: 0.7.3 Tarball is at: https://github.com/rizinorg/rizin/archive/refs/tags/v0.7.3.tar.gz
robotstxt 1.1.1-0kali2 can be updated to new upstream version: 1.1.2 Tarball is at: https://github.com/temoto/robotstxt/archive/refs/tags/v1.1.2.tar.gz
routersploit 3.4.0+git20220926-0kali1 can be updated to new upstream version: 3.4.2 Tarball is at: https://github.com/threat9/routersploit/archive/refs/tags/v3.4.2.tar.gz
ruby-async-dns 1.2.5-0kali1 can be updated to new upstream version: 1.3.0 Tarball is at: https://gemwatch.debian.net/download/async-dns-1.3.0.tar.gz
ruby-fxruby 1.6.44-0kali2 can be updated to new upstream version: 1.6.47 Tarball is at: https://gemwatch.debian.net/download/fxruby-1.6.47.tar.gz
ruby-iostruct 0.0.4-0kali1 can be updated to new upstream version: 0.0.5 Tarball is at: https://gemwatch.debian.net/download/iostruct-0.0.5.tar.gz
ruby-maxmind-db 1.1.1-0kali1 can be updated to new upstream version: 1.2.0 Tarball is at: https://gemwatch.debian.net/download/maxmind-db-1.2.0.tar.gz
ruby-pedump 0.6.5-0kali1 can be updated to new upstream version: 0.6.7 Tarball is at: https://gemwatch.debian.net/download/pedump-0.6.7.tar.gz
ruby-sha3 1.0.1-0kali2 can be updated to new upstream version: 1.0.5 Tarball is at: https://gemwatch.debian.net/download/sha3-1.0.5.tar.gz
ruby-zhexdump 0.0.2-0kali1 can be updated to new upstream version: 0.1.0 Tarball is at: https://gemwatch.debian.net/download/zhexdump-0.1.0.tar.gz
rule-engine 4.1.0-0kali1 can be updated to new upstream version: 4.4.0 Tarball is at: https://github.com/zeroSteiner/rule-engine/archive/refs/tags/v4.4.0.tar.gz
rzpipe 0.4.0-0kali1 can be updated to new upstream version: 0.6.0 Tarball is at: https://pypi.debian.net/rzpipe/rzpipe-0.6.0.tar.gz
s3scanner 3.0.0-0kali2 can be updated to new upstream version: 3.0.4 Tarball is at: https://github.com/sa7mon/S3Scanner/archive/refs/tags/v3.0.4.tar.gz
sentrypeer 3.0.0-0kali2 can be updated to new upstream version: 3.0.2 Tarball is at: https://github.com/SentryPeer/SentryPeer/archive/refs/tags/v3.0.2.tar.gz
sfuzz 0.7.0-1kali4 can be updated to new upstream version: 0.7.1~git20231017 Tarball is at: https://github.com/orgcandman/Simple-Fuzzer HEAD
silenttrinity 0.4.6dev~20200310-0kali3 can be updated to new upstream version: 0.4.6dev~git20231206.08b1c61 Tarball is at: https://github.com/byt3bl33d3r/SILENTTRINITY HEAD
sipp 3.3-1kali5 can be updated to new upstream version: 3.7.2 Tarball is at: https://github.com/SIPp/sipp/archive/refs/tags/v3.7.2.tar.gz
slowapi 0.1.4-0kali1 can be updated to new upstream version: 0.1.9 Tarball is at: https://pypi.debian.net/slowapi/slowapi-0.1.9.tar.gz
The watch file of snort 3.1.82.0-0kali1 in kali-dev is no longer working: STDOUT: snort In /tmp/upstream-watch/work/watchfiles/snort no matching files for watch line https://www.snort.org/downloads/ /downloads/snortplus/snort3-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz))) STDERR: uscan warn: In /tmp/upstream-watch/work/watchfiles/snort no matching files for watch line https://www.snort.org/downloads/ /downloads/snortplus/snort3-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz)))
sparrow-wifi 0.0~git20230403-0kali1 can be updated to new upstream version: 0.0~git20240118 Tarball is at: https://github.com/ghostop14/sparrow-wifi.git HEAD
spire 1.9.1-0kali1 can be updated to new upstream version: 1.9.4 Tarball is at: https://github.com/spiffe/spire/archive/refs/tags/v1.9.4.tar.gz
splinter 0.13.0-0kali1 can be updated to new upstream version: 0.21.0 Tarball is at: https://github.com/cobrateam/splinter/archive/refs/tags/0.21.0.tar.gz
spray 2.1+git20190226-0kali3 can be updated to new upstream version: 2.1+git20211027 Tarball is at: https://github.com/Greenwolf/Spray HEAD
sprayingtoolkit 0.0~git20201009.68f295d-0kali1 can be updated to new upstream version: 0.0~git20221017.82e2ec8 Tarball is at: https://github.com/byt3bl33d3r/SprayingToolkit HEAD
sqlninja 0.2.6-r1-1kali3 can be updated to new upstream version: 0.2.999-alpha1 Tarball is at: https://sourceforge.net/projects/sqlninja/files/sqlninja/sqlninja-0.2.999-alpha1.tgz
sslstrip 1.0+git20211125.9ac747b-0kali2 can be updated to new upstream version: 1.0+git20240203.eea0d6c Tarball is at: https://github.com/L1ghtn1ng/sslstrip.git HEAD
sslyze 5.2.0-0kali1 can be updated to new upstream version: 6.0.0 Tarball is at: https://github.com/nabla-c0d3/sslyze/archive/refs/tags/6.0.0.tar.gz
starkiller 2.3.2+ds-0kali2 can be updated to new upstream version: 2.7.3 Tarball is at: https://github.com/BC-SECURITY/Starkiller/archive/refs/tags/v2.7.3.tar.gz
subfinder 2.6.0-0kali1 can be updated to new upstream version: 2.6.6 Tarball is at: https://github.com/projectdiscovery/subfinder/archive/refs/tags/v2.6.6.tar.gz
syft 1.0.0+ds-0kali1 can be updated to new upstream version: 1.2.0 Tarball is at: https://github.com/anchore/syft/archive/refs/tags/v1.2.0.tar.gz
syncer 1.3.0-0kali1 can be updated to new upstream version: 2.0.3 Tarball is at: https://github.com/miyakogi/syncer/archive/refs/tags/v2.0.3.tar.gz
terraform 1.6.3-0kali1 can be updated to new upstream version: 1.8.1 Tarball is at: https://github.com/hashicorp/terraform/archive/refs/tags/v1.8.1.tar.gz
tftpd32 4.50-0kali3 can be updated to new upstream version: 4.64 Tarball is at: https://bitbucket.org/phjounin/tftpd64/downloads/tftpd32.464.zip
tls-parser 1.2.2-0kali1 can be updated to new upstream version: 2.0.1 Tarball is at: https://github.com/nabla-c0d3/tls_parser/archive/refs/tags/2.0.1.tar.gz
trivy 0.49.1-0kali1 can be updated to new upstream version: 0.50.1 Tarball is at: https://github.com/aquasecurity/trivy/archive/refs/tags/v0.50.1.tar.gz
trufflehog 3.57.0-0kali1 can be updated to new upstream version: 3.73.0 Tarball is at: https://github.com/trufflesecurity/trufflehog/archive/refs/tags/v3.73.0.tar.gz
ubi-reader 0.8.5-0kali1 can be updated to new upstream version: 0.8.9 Tarball is at: https://github.com/onekey-sec/ubi_reader/archive/refs/tags/v0.8.9.tar.gz
uhd-images 4.0.0.0-0kali2 can be updated to new upstream version: 4.6.0.0-rc2 Tarball is at: https://github.com/EttusResearch/uhd/archive/refs/tags/v4.6.0.0-rc2.tar.gz
unblob-native 0.1.1-0kali2 can be updated to new upstream version: 0.1.2 Tarball is at: https://github.com/onekey-sec/unblob-native/archive/refs/tags/v0.1.2.tar.gz
unicorn-magic 3.12-0kali2 can be updated to new upstream version: 3.17 Tarball is at: https://github.com/trustedsec/unicorn/archive/refs/tags/3.17.tar.gz
vulners 2.1.2-0kali1 can be updated to new upstream version: 2.1.5 Tarball is at: https://pypi.debian.net/vulners/vulners-2.1.5.tar.gz
wig-ng 0.1-0kali1 can be updated to new upstream version: 0.2 Tarball is at: https://github.com/6e726d/wig-ng/archive/refs/tags/0.2.tar.gz
winacl 0.1.7-0kali1 can be updated to new upstream version: 0.1.8 Tarball is at: https://pypi.debian.net/winacl/winacl-0.1.8.tar.gz
wordlistraider 1.0~git20200927-0kali2 can be updated to new upstream version: 1.0~git20201208 Tarball is at: https://github.com/GregorBiswanger/WordlistRaider HEAD
wpa-sycophant 1.0+git20210103-0kali3 can be updated to new upstream version: 1.0.0 Tarball is at: https://github.com/sensepost/wpa_sycophant/archive/refs/tags/v1.0.0.tar.gz
zonedb 1.0.3170-0kali1 can be updated to new upstream version: 1.0.4642 Tarball is at: https://github.com/zonedb/zonedb/archive/refs/tags/v1.0.4642.tar.gz

Status

autopsy BROKEN
daq BROKEN
daq3 BROKEN
exploitdb-bin-sploits BROKEN
exploitdb-papers BROKEN
kali-autopilot BROKEN
nethunter-utils BROKEN
plaso BROKEN
snort BROKEN
hostapd-wpe MISSING
adw-gtk3-kali NATIVE
apt NATIVE
base-files NATIVE
conky-manager NATIVE
debian-cd NATIVE
debian-installer NATIVE
desktop-base NATIVE
dpkg NATIVE
firefox-developer-edition-kbx NATIVE
grub-cloud NATIVE
impacket-scripts NATIVE
init-system-helpers NATIVE
kali-archive-keyring NATIVE
kali-community-wallpapers NATIVE
kali-defaults NATIVE
kali-grant-root NATIVE
kali-hidpi-mode NATIVE
kali-hw-gemini NATIVE
kali-hw-pinephone NATIVE
kali-hw-pinephonepro NATIVE
kali-menu NATIVE
kali-meta NATIVE
kali-root-login NATIVE
kali-screensaver NATIVE
kali-themes NATIVE
kali-tweaks NATIVE
kali-undercover NATIVE
kali-wallpapers NATIVE
kali-win-kex NATIVE
kalipi-config NATIVE
kalipi-tft-config NATIVE
kwin-style-kali NATIVE
live-build NATIVE
net-retriever NATIVE
netcfg NATIVE
offsec-courses NATIVE
partman-auto NATIVE
partman-btrfs NATIVE
passing-the-hash NATIVE
pi-bluetooth NATIVE
python-fontawesomefree NATIVE
rekono-kbx NATIVE
rootskel-gtk NATIVE
tasksel NATIVE
tzsetup NATIVE
webshells NATIVE
windows-binaries NATIVE
wordlists NATIVE
zenmap-kbx NATIVE
0trace OK
aadict OK
aardwolf OK
above OK
aioconsole OK
aiomultiprocess OK
aiowinreg OK
airgeddon OK
amap OK
amass OK
apache-users OK
apple-bleee OK
asleap OK
asyauth OK
asysocks OK
autorecon OK
b374k OK
backoff OK
base91 OK
bed OK
beef-xss OK
berate-ap OK
bettercap-ui OK
bing-ip2hosts OK
blackduck OK
bloodhound OK
bloodhound.py OK
blue-hydra OK
bluelog OK
blueranger OK
bluesnarfer OK
bruteshark OK
brutespray OK
bulk-extractor OK
burpsuite OK
cabby OK
calico OK
certipy-ad OK
chisel OK
ciphey OK
cipheycore OK
cipheydists OK
cisco-auditing-tool OK
cisco-global-exploiter OK
cisco-ocs OK
cisco-torch OK
cloudbrute OK
cmospwd OK
cmseek OK
colly OK
command-not-found OK
commix OK
copy-router-config OK
cosign OK
covenant-kbx OK
cpe OK
crackmapexec OK
crowbar OK
cryptcat OK
cti-taxii-client OK
ctypescrypto OK
cupid-wpa OK
cymothoa OK
davtest OK
dbd OK
dbeaver OK
ddrescue OK
device-pharmer OK
dhcplib OK
dirbuster OK
django-crum OK
django-fieldsignals OK
django-multiselectfield OK
django-tagulous OK
dnscat2 OK
dnschef OK
dnsgen OK
dotdotpwn OK
dploot OK
dradis OK
dronekit OK
dscan OK
dsnap OK
dufflebag OK
dumpzilla OK
eaphammer OK
eapmd5pass OK
email2phonenumber OK
emailharvester OK
enum4linux OK
enum4linux-ng OK
evil-ssdp OK
evil-winrm OK
evilginx2 OK
exe2hexbat OK
eyewitness OK
faraday-agent-parameters-types OK
faraday-plugins OK
fern-wifi-cracker OK
feroxbuster OK
ferret-sidejack OK
fiked OK
finalrecon OK
firmware-mod-kit OK
flask-celery-helper OK
flask-jsglue OK
flask-kvsession OK
fleep OK
fragrouter OK
framework2 OK
ftester OK
fxscintilla OK
gdb-peda OK
globre OK
gnome-terminal OK
godoh OK
golang-github-andrew-d-go-termutil OK
golang-github-cretz-gopaque OK
golang-github-haccer-available OK
golang-github-jpillora-overseer OK
golang-github-jpillora-s3 OK
golang-github-jpillora-sizestr OK
golang-github-kennygrant-sanitize OK
golang-github-m-mizutani-urlscan-go OK
golang-github-mwitkow-go-http-dialer OK
golang-github-ne0nd0g-ja3transport OK
golang-github-oxffaa-gopher-parse-sitemap OK
golang-github-tomasen-realip OK
golang-github-tomnomnom-linkheader OK
golang-github-trung-jwt-tools OK
golang-go.dedis-fixbuf OK
golang-go.dedis-protobuf OK
goofile OK
gophish OK
gpp-decrypt OK
gps3 OK
grub2 OK
h8mail OK
hak5-wifi-coconut OK
hakrawler OK
hamster-sidejack OK
hash-identifier OK
hashcat-utils OK
havoc OK
hb-honeypot OK
heartleech OK
hexinject OK
hostapd-mana OK
hosthunter OK
hostsman OK
hotpatch OK
httprobe OK
humble OK
hurl OK
i3-dotfiles OK
iaxflood OK
ident-user-enum OK
imhex OK
inspy OK
intrace OK
inviteflood OK
ip2proxy-python OK
isr-evilgrade OK
ivre OK
jadx OK
jboss-autopwn OK
jd-gui OK
john OK
johnny OK
joomscan OK
js2py OK
jsp-file-browser OK
jsql OK
kerberoast OK
kismet OK
koadic OK
lapsdumper OK
laudanum OK
lbd OK
legion OK
libaio OK
libcrafter OK
libfindrtp OK
libstree OK
libtaxii OK
ligolo-ng OK
linux-exploit-suggester OK
maltego OK
maltego-teeth OK
manuf OK
masky OK
mfterm OK
mimikatz OK
mitmproxy-rs OK
more-termcolor OK
msfpc OK
msldap OK
multiforcer OK
multimac OK
name-that-hash OK
nbtscan-unixwiz OK
ncat-w32 OK
neobolt OK
neotime OK
nextnet OK
nikto OK
nipper-ng OK
nishang OK
nmap OK
nuclei OK
odat OK
ohrwurm OK
opentaxii OK
oscanner OK
owasp-mantra-ff OK
owl OK
pack OK
pack2 OK
padbuster OK
paros OK
parsero OK
passwordmeter OK
pdf-parser OK
pdfid OK
peass-ng OK
perl-cisco-copyconfig OK
phishery OK
photon OK
pipal OK
pixelmatch-py OK
policykit-1 OK
portspoof OK
powercat OK
powersploit OK
protos-sip OK
pskracker OK
pspy OK
pwncat OK
py-sneakers OK
py2neo OK
pybase62 OK
pyexcel-text OK
pygexf OK
pyinstaller OK
pyinstxtractor OK
pyjsparser OK
pymetasploit3 OK
pypcapfile OK
pyperscan OK
pypsrp OK
pypykatz OK
pyshodan OK
python-adblockparser OK
python-advancedhttpserver OK
python-asset OK
python-bluepy OK
python-cherrypy-cors OK
python-emailahoy3 OK
python-faraday OK
python-filebytes OK
python-filteralchemy OK
python-ipwhois OK
python-lml OK
python-lsassy OK
python-minikerberos OK
python-nplusone OK
python-obfuscator OK
python-pyinstaller-hooks-contrib OK
python-pyric OK
python-python-anticaptcha OK
python-roguehostapd OK
python-secure OK
python-selenium OK
python-simplekv OK
python-status OK
python-syslog-rfc5424-formatter OK
python-zlib-wrapper OK
pythonping OK
pyuserinput OK
pyvnc OK
qsslcaudit OK
rainbowcrack OK
raven OK
rcracki-mt OK
realtek-rtl8188eus-dkms OK
rebind OK
reconspider OK
recstudio OK
redeye OK
redfang OK
responder OK
rev-proxy-grapher OK
rfcat OK
ridenum OK
rizin-cutter OK
rling OK
ropper OK
routerkeygenpc OK
rsmangler OK
rtpbreak OK
rtpflood OK
rtpinsertsound OK
rtpmixsound OK
ruby-cms-scanner OK
ruby-ecdsa OK
ruby-glu OK
ruby-glut OK
ruby-opengl OK
ruby-opt-parse-validator OK
ruby-salsa20 OK
ruby-winrm OK
ruby-winrm-fs OK
rz-ghidra OK
sakis3g OK
sarge OK
sasquatch OK
sbd OK
sctpscan OK
seclists OK
secure-socket-funneling OK
set OK
sharpshooter OK
shellfire OK
shellnoob OK
shellter OK
sidguesser OK
sigma-cli OK
siparmyknife OK
skipfish OK
sleuthkit OK
slimtoolkit OK
sliver OK
smtp-user-enum OK
sn0int OK
sniffjoke OK
snmpcheck OK
snmpenum OK
sparsebitset OK
sparta-scripts OK
spiderfoot OK
spike OK
spooftooph OK
spraykatz OK
spyse-python OK
sqldict OK
sqlsus OK
sslcrypto OK
sslscan OK
stix2 OK
stix2-patterns OK
subjack OK
teamsploit OK
tetragon OK
thc-pptp-bruter OK
thc-ssl-dos OK
theharvester OK
thehive OK
tlssled OK
tnscmd10g OK
token-bucket OK
truecrack OK
trufflehogregexes OK
tundeep OK
twofi OK
unblob OK
unicornscan OK
unicrypto OK
uniscan OK
unix-privesc-check OK
unsafeopenssl OK
urlcrazy OK
vadersentiment OK
veil OK
villain OK
voiphopper OK
watobo OK
waybackpy OK
wce OK
web-greeter OK
webacoo OK
webscarab OK
wgetpaste OK
whatmask OK
wifi-honey OK
wifiphisher OK
wifipumpkin3 OK
windows-privesc-check OK
winexe OK
witnessme OK
wmi OK
wmis OK
wotmate OK
wpscan OK
wsgidav OK
xlutils OK
xplico OK
xspy OK
xsser OK
zaproxy OK
redsnarf OUTDATED_0+git20170822
kismet-docs OUTDATED_0+git20221216
bettercap-caplets OUTDATED_0+git20240106
proxify OUTDATED_0.0.15
python-minidump OUTDATED_0.0.23
ruby-iostruct OUTDATED_0.0.5
golang-github-binject-go-donut OUTDATED_0.0~git20220908.fcdcc35
sprayingtoolkit OUTDATED_0.0~git20221017.82e2ec8
golang-github-saintfish-chardet OUTDATED_0.0~git20230101.5e3ef4b
golang-github-binject-debug OUTDATED_0.0~git20230508.26db732
exiflooter OUTDATED_0.0~git20231228.22e4700
sparrow-wifi OUTDATED_0.0~git20240118
pipewire-module-xrdp OUTDATED_0.0~git20240326.748f562
golang-github-domainr-whois OUTDATED_0.0~git20240415.106aef8
golang-github-domainr-whoistest OUTDATED_0.0~git20240415.2334b61
python-owasp-zap-v2.4 OUTDATED_0.1.0
ruby-zhexdump OUTDATED_0.1.0
assetfinder OUTDATED_0.1.1
unblob-native OUTDATED_0.1.2
mitmproxy-wireguard OUTDATED_0.1.23
naked OUTDATED_0.1.32
aiocmd OUTDATED_0.1.5
aesedb OUTDATED_0.1.6
winacl OUTDATED_0.1.8
slowapi OUTDATED_0.1.9
python-publicsuffixlist OUTDATED_0.10.0.20240416
pyspnego OUTDATED_0.10.2
python-filedepot OUTDATED_0.11.0
pysigma OUTDATED_0.11.4
hubble OUTDATED_0.13.3
lief OUTDATED_0.14.1
packageurl-python OUTDATED_0.15.0
python-flask-classful OUTDATED_0.16.0
cilium-cli OUTDATED_0.16.4
asn1tools OUTDATED_0.166.0
eksctl OUTDATED_0.175.0
crackle OUTDATED_0.1~git20201212
htshells OUTDATED_0.1~git20220217
wig-ng OUTDATED_0.2
lzallright OUTDATED_0.2.4
pyexploitdb OUTDATED_0.2.9
sqlninja OUTDATED_0.2.999-alpha1
osrframework OUTDATED_0.20.5
phpggc OUTDATED_0.20240418
splinter OUTDATED_0.21.0
mchange-commons-java OUTDATED_0.3.0
pwnat OUTDATED_0.3.0
python-rtlsdr OUTDATED_0.3.0
limiter OUTDATED_0.3.1
arc4 OUTDATED_0.4.0
golang-github-nlnwa-whatwg-url OUTDATED_0.4.0
kalibrate-rtl OUTDATED_0.4.1+git20220201
aiosmb OUTDATED_0.4.10
python-magic-ahupp OUTDATED_0.4.27
jefferson OUTDATED_0.4.5
silenttrinity OUTDATED_0.4.6dev~git20231206.08b1c61
trivy OUTDATED_0.50.1
pywerview OUTDATED_0.6
pyexcel-ods OUTDATED_0.6.0
pyexcel-xlsx OUTDATED_0.6.0
rzpipe OUTDATED_0.6.0
python-pptx OUTDATED_0.6.23
pyexcel-io OUTDATED_0.6.6
ruby-pedump OUTDATED_0.6.7
pulseaudio-module-xrdp OUTDATED_0.7
pyexcel OUTDATED_0.7.0
pyexcel-xls OUTDATED_0.7.0
sfuzz OUTDATED_0.7.1~git20231017
rizin OUTDATED_0.7.3
ubi-reader OUTDATED_0.8.9
pysecretsocks OUTDATED_0.9.1+git20231104.da5be0e
radiotap-library OUTDATED_0~20231009.ee71d22
ibombshell OUTDATED_0~git20210528.642d4c7
dumpsterdiver OUTDATED_0~git20210628
donut-shellcode OUTDATED_1.0
enumiax OUTDATED_1.0
sslstrip OUTDATED_1.0+git20240203.eea0d6c
wpa-sycophant OUTDATED_1.0.0
pylnk OUTDATED_1.0.0a1
golang-github-jpillora-ansi OUTDATED_1.0.3
python-extproxy OUTDATED_1.0.3
zonedb OUTDATED_1.0.4642
ruby-sha3 OUTDATED_1.0.5
passdetective OUTDATED_1.0.7
wordlistraider OUTDATED_1.0~git20201208
apispec-webframeworks OUTDATED_1.1.0
massdns OUTDATED_1.1.0
pyfatfs OUTDATED_1.1.0
golang-github-projectdiscovery-gologger OUTDATED_1.1.12
robotstxt OUTDATED_1.1.2
pysmb OUTDATED_1.1.26
gospider OUTDATED_1.1.6
golang-github-willf-bitset OUTDATED_1.13.0
peirates OUTDATED_1.14
python-visvis OUTDATED_1.14.0
python-cffi-py2 OUTDATED_1.16.0
golang-github-jawher-mow.cli OUTDATED_1.2.0
ruby-maxmind-db OUTDATED_1.2.0
syft OUTDATED_1.2.0
metagoofil OUTDATED_1.2.0+git20230610
dnsx OUTDATED_1.2.1
python-simple-rest-client OUTDATED_1.2.1
python-dsinternals OUTDATED_1.2.4+git20230621.414f9ec
ruby-async-dns OUTDATED_1.3.0
cri-tools OUTDATED_1.30.0
imhex-patterns OUTDATED_1.33.2
mypy-boto3-ebs OUTDATED_1.34.0
oclgausscrack OUTDATED_1.4
golang-github-akamensky-argparse OUTDATED_1.4.0
golang-github-antchfx-xmlquery OUTDATED_1.4.0
playwright-python OUTDATED_1.43.0
libadwaita-1 OUTDATED_1.5.0
fake-useragent OUTDATED_1.5.1
pacu OUTDATED_1.5.3
ismtp OUTDATED_1.6+git20200513
httpx-toolkit OUTDATED_1.6.0
python-adns OUTDATED_1.6.0
django-watson OUTDATED_1.6.3
ruby-fxruby OUTDATED_1.6.47
python-jq OUTDATED_1.7.0
terraform OUTDATED_1.8.1
code-oss OUTDATED_1.88.1
spire OUTDATED_1.9.4
python-httpagentparser OUTDATED_1.9.5
cyberchef OUTDATED_10.17.0
mitmproxy OUTDATED_10.3.0
mongo-tools OUTDATED_100.9.4
ghidra OUTDATED_11.0.3
ghidra-data OUTDATED_11.1
juice-shop OUTDATED_16.0.0+node18
raspberrypi-userland OUTDATED_2+git20231020.96a7334
python-sqlalchemy-schemadisplay OUTDATED_2.0
javasnoop OUTDATED_2.0-rc1
pyppeteer OUTDATED_2.0.0
golang-github-jpillora-requestlog OUTDATED_2.0.1
tls-parser OUTDATED_2.0.1
syncer OUTDATED_2.0.3
ollydbg OUTDATED_2.01
spray OUTDATED_2.1+git20211027
cloudflare-scrape OUTDATED_2.1.1
faraday-cli OUTDATED_2.1.11
merlin OUTDATED_2.1.2
vulners OUTDATED_2.1.5
golang-github-ipinfo-go-ipinfo OUTDATED_2.10.0
bytecode-viewer OUTDATED_2.12
i3lock-color OUTDATED_2.13.c.5
getallurls OUTDATED_2.2.1
dvwa OUTDATED_2.3
naabu OUTDATED_2.3.0
hyperion OUTDATED_2.3.1
defectdojo OUTDATED_2.33.4
dex2jar OUTDATED_2.4
merlin-agent OUTDATED_2.4.0
python-titlecase OUTDATED_2.4.1
pymisp OUTDATED_2.4.190
pymavlink OUTDATED_2.4.41
maryam OUTDATED_2.5.2
pytest-factoryboy OUTDATED_2.6.1
subfinder OUTDATED_2.6.6
starkiller OUTDATED_2.7.3
python-mbedtls OUTDATED_2.9.2
python-kismet-external OUTDATED_2019.05.01+git20230221
certgraph OUTDATED_20220513
armitage OUTDATED_20221206
firmware-nonfree OUTDATED_20240410
exploitdb OUTDATED_20240416
oracle-instantclient-basic OUTDATED_21.14.0.0.0
oracle-instantclient-devel OUTDATED_21.14.0.0.0
oracle-instantclient-sqlplus OUTDATED_21.14.0.0.0
quark-engine OUTDATED_24.4.1
payloadsallthethings OUTDATED_3.0
django-auditlog OUTDATED_3.0.0
python-googlesearch OUTDATED_3.0.0
python-imapclient OUTDATED_3.0.1
sentrypeer OUTDATED_3.0.2
joplin OUTDATED_3.0.3
python-icmplib OUTDATED_3.0.4
s3scanner OUTDATED_3.0.4
cvss OUTDATED_3.1
dissect.cstruct OUTDATED_3.13
kubernetes-helm OUTDATED_3.14.4
unicorn-magic OUTDATED_3.17
phpsploit OUTDATED_3.2+git20240329.aea961d
faraday-agent-dispatcher OUTDATED_3.3.0
routersploit OUTDATED_3.4.2
sipp OUTDATED_3.7.2
trufflehog OUTDATED_3.73.0
httprint OUTDATED_301
golang-go.dedis-kyber OUTDATED_4.0.0~pre2
freeradius-wpe OUTDATED_4.0~alpha1
grub-btrfs OUTDATED_4.13
proxmark3 OUTDATED_4.18341
betterlockscreen OUTDATED_4.2.0
rule-engine OUTDATED_4.4.0
uhd-images OUTDATED_4.6.0.0-rc2
tftpd32 OUTDATED_4.64
gnome-shell-extensions OUTDATED_46.0
cassandra OUTDATED_5.0-beta1
caldera OUTDATED_5.0.0
pywhat OUTDATED_5.1.0
arkime OUTDATED_5.1.1
neo4j OUTDATED_5.18.1
neo4j-python-driver OUTDATED_5.19.0
nassl OUTDATED_5.2.0
odpi OUTDATED_5.2.0
python-cstruct OUTDATED_5.3
plotext OUTDATED_5.3.0
kustomize OUTDATED_5.4.1
google-nexus-tools OUTDATED_5.6
realtek-rtl88xxau-dkms OUTDATED_5.6.4.2~git20240409.63cf0b4
bluez OUTDATED_5.75
realtek-rtl8814au-dkms OUTDATED_5.8.5.1~git20240328.b5a6f96
powershell-empire OUTDATED_5.9.5
sslyze OUTDATED_6.0.0
metasploit-framework OUTDATED_6.4.5
linux OUTDATED_6.9~rc4
pywebcopy OUTDATED_7.0.2
mongodb OUTDATED_7.3.1
poshc2 OUTDATED_8.1
python-webargs OUTDATED_8.4.0
gnome-shell-extension-dashtodock OUTDATED_91